SEALINE - South African Angling and Boating Community Home 
Home Recent Search search Menu menu Not logged in - Login | Register


 Moderated by: Emperor
New Topic Reply Printer Friendly
Daiwa SL20SH  Rate Topic 
 
AuthorPost
 Posted: Wed Apr 10th, 2019 07:33 am
  PM Quote Reply
1st Post
Jos101
Member


Joined: Thu Feb 25th, 2010
Location: Durban, South Africa
Posts: 22
Equipment: Shimano
Best Catch: 3.29kg LM, 32kg Mussel Cracker
Favorite Fishing Spot: Goedertrouw
Boat: Tug 10
Club: Eagle Bass
Status: 
Offline
Mana: 
Good Morning Gents,

The clutch on my reel is sticking on the "ON" function.

I have read the tutorial on the SL30SH and it looks like the problem is the little 'knob' on the clutch cam not locating properly into the designated area in the yoke plate.

It is either that or the yoke plate is sticking and not releasing the spool into freespool.

I have opened the reel and everything seems to be in order. The cam rotates properly when the reel is open and the yoke plate moves up and down.

The problem comes when I re-assemble the reel - then it sticks again.

I notice that there is some side-to-side movement on the spool when I try to disengage the clutch - dont know if that is of any relevance or an indication of what could be wrong.

Any suggestions would be appreciated.

Back To Top PM Quote Reply  

 Posted: Wed Apr 10th, 2019 09:29 am
  PM Quote Reply
2nd Post
Jos101
Member


Joined: Thu Feb 25th, 2010
Location: Durban, South Africa
Posts: 22
Equipment: Shimano
Best Catch: 3.29kg LM, 32kg Mussel Cracker
Favorite Fishing Spot: Goedertrouw
Boat: Tug 10
Club: Eagle Bass
Status: 
Offline
Mana: 
Looks like I found the problem. The anti-reverse pawl was not located properly.

I think that interfered with the yoke plate travel which probably caused the problem in the first place.

Back To Top PM Quote Reply


Current time is 06:13 pm  
SEALINE - South African Angling and Boating Community > General Angling Topics > Reel Servicing and Maintenance Guides > Daiwa SL20SH Top